HalloweenBot - Issues with the bot – Incident details

Issues with the bot

Resolved
Operational
Started 5 days agoLasted 24 minutes

Affected

Bot

Degraded performance from 2:51 PM to 3:15 PM

HalloweenBot

Degraded performance from 2:51 PM to 3:15 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are aware that Discord is having API issues right now, some of the commands might not respond or work. This isn't anything to do with us.

    Sorry for the inconvenience casued.