HalloweenBot - HalloweenBot Issues – Incident details

HalloweenBot Issues

Resolved
Operational
Started about 1 month agoLasted about 1 hour

Affected

Bot

Major outage from 7:39 PM to 7:57 PM, Degraded performance from 7:57 PM to 8:05 PM, Partial outage from 8:05 PM to 8:48 PM

HalloweenBot

Major outage from 7:39 PM to 7:57 PM, Degraded performance from 7:57 PM to 8:05 PM, Partial outage from 8:05 PM to 8:48 PM

Updates
  • Resolved
    Resolved

    HalloweenBot is backup and running now. :)

  • Monitoring
    Update

    I can see the bot has gotten stuff in a boot loop as for this we need to put the Bot Offline for a while this cools down.

  • Monitoring
    Monitoring

    I have worked on a patch and the bot seems to be ok now, I will keep a close eye till tomorrow and see if this happens again. Sorry for this. ❤️

  • Investigating
    Investigating

    Hello all,

    We are aware of the on going issues HalloweenBot is now facing. We have turned this offline for a bot due to discord rate limiting us which has caused some massive issues.

    I will work on HalloweenBot2 to ensure this is upto date and that this can be used. I hope this can be fixed soon and discord coolsdown on this.

    We are so sorry for the spam and the inconvenience that has been caused within this time.

    Many Thanks,

    Leadership - Connor200024