HalloweenBot - Settime Command Issue – Incident details

Settime Command Issue

Resolved
Degraded performance
Started 4 months agoLasted 20 minutes

Affected

Clients

Degraded performance from 7:51 PM to 8:12 PM

HalloweenBot

Degraded performance from 7:51 PM to 8:12 PM

Slash Commands

Degraded performance from 7:51 PM to 8:12 PM

Updates
  • Resolved
    Resolved

    The patch has been uploaded and the command is now working correctly. Please clear you cache if you are still experiencing issues with the command.

  • Identified
    Identified

    We have found the cause for the command responding with an error and a fix is being uploaded

  • Investigating
    Investigating

    We are aware of reports regarding the Settime command. We are looking into the cause and will provide a patch shortly.