HalloweenBot - Service Issues – Incident details

Service Issues

Resolved
Partial outage
Started 28 days agoLasted about 17 hours

Affected

Clients

Partial outage from 2:32 PM to 7:52 AM

HalloweenBot

Partial outage from 2:32 PM to 7:52 AM

Slash Commands

Partial outage from 2:32 PM to 7:52 AM

Prefix Commands

Partial outage from 2:32 PM to 7:52 AM

HalloweenBot 2

Partial outage from 2:32 PM to 7:52 AM

Websites

Partial outage from 2:32 PM to 7:52 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are aware of some issues regarding the Disxord Client, Website, API & CDN. We are investigating the root cause of these issues and will update the status when more updates arrive.