HalloweenBot - Slash Commands – Incident details

Slash Commands

Resolved
Degraded performance
Started 3 months agoLasted 2 minutes

Affected

Clients

Degraded performance from 7:35 PM to 7:37 PM, Operational from 7:35 PM to 7:37 PM

HalloweenBot

Degraded performance from 7:35 PM to 7:37 PM, Operational from 7:35 PM to 7:37 PM

Slash Commands

Degraded performance from 7:35 PM to 7:37 PM

Prefix Commands

Operational from 7:35 PM to 7:37 PM

Updates
  • Resolved
    Resolved

    Well looks like its working again. Thanks Team! :D

  • Identified
    Identified

    We are aware of an issue with all slash commands. It seems like Discord is unhappy with the Bot, we cannot do much right now but wait till the cooldown has happened. Prefix commands are working.

    Sorry!