HalloweenBot - Database – Incident details

Database

Resolved
Major outage
Started 3 months agoLasted about 5 hours

Affected

Clients

Major outage from 6:14 AM to 11:07 AM

HalloweenBot

Major outage from 6:14 AM to 11:07 AM

Slash Commands

Major outage from 6:14 AM to 11:07 AM

Prefix Commands

Major outage from 6:14 AM to 11:07 AM

HalloweenBot 2

Major outage from 6:14 AM to 11:07 AM

Websites

Major outage from 6:14 AM to 11:07 AM, Operational from 6:14 AM to 11:07 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We have been made aware of an issue with the Website & Discord Bots. Our Database server seems to be Offline and finding the root cause of this. At this moment of time the Commands will not work for HalloweenBot & logging into the website won't work as well.

    Sorry for any inconvenience caused within this time. 🧡