HalloweenBot - On going issues with countdown – Incident details

On going issues with countdown

Resolved
Operational
Started about 1 month agoLasted 12 days

Affected

Clients

Major outage from 9:42 PM to 6:46 PM, Operational from 9:42 PM to 5:14 PM, Major outage from 6:46 PM to 5:14 PM

HalloweenBot

Major outage from 9:42 PM to 5:14 PM

HalloweenBot 2

Operational from 9:42 PM to 5:14 PM

Updates
  • Update
    Update

    We will work in getting HalloweenBot2 online.

  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are working on a fix to see if this will re work the countdown. We are sorry for the inconvenience caused.

  • Investigating
    Investigating

    Hello, We are aware of an on going issue with the Countdown Embeds not posting. This is an issue that our Development Team are looking into. Right now we have no ETA when this will be patched. We are doing everything we can. Sorry for the inconvenience caused within this time.
    Thanks! 💖