HalloweenBot - Countdown Embed's – Incident details

Countdown Embed's

Resolved
Partial outage
Started about 2 months agoLasted about 14 hours

Affected

Clients

Partial outage from 9:55 PM to 11:27 AM, Degraded performance from 11:27 AM to 11:35 AM

HalloweenBot

Partial outage from 9:55 PM to 11:27 AM, Degraded performance from 11:27 AM to 11:35 AM

HalloweenBot 2

Partial outage from 9:55 PM to 11:27 AM, Degraded performance from 11:27 AM to 11:35 AM

Updates
  • Resolved
    Resolved

    The issue has now been successfully resolved. The problem was identified as a database connection issue, and after restarting the affected clients, everything is now functioning as expected.

    Thank you for your patience! If you experience any further issues, please let us know. 🎃👻

  • Identified
    Identified

    We've identified a potential cause of the issue, which appears to be due to the database not being fully connected. We have restarted the affected clients and will be monitoring closely to see if this resolves the problem.

    We appreciate your patience and will provide further updates as needed.

  • Investigating
    Investigating

    We are aware of some issues with the Countdown not displaying for HalloweenBot & HalloweenBot2, This is being looked into.