HalloweenBot - Request Data – Incident details

Request Data

Resolved
Partial outage
Started 2 months agoLasted 34 minutes

Affected

Websites

Partial outage from 10:17 PM to 10:51 PM

API

Partial outage from 10:17 PM to 10:51 PM

HalloweenBot Website

Updates
  • Resolved
    Resolved

    The incident has now been resolved. If you wish to download the data we store, please visit the dashboard and select the server you wish to get data for. Once you have requested your data, a download button will appear.

    Thank you for your patience and understanding.

  • Identified
    Identified

    We have identified the problem on the API end and are currently implementing a fix. Our team is working diligently to resolve this issue as quickly as possible. Thank you for your patience and understanding.

  • Investigating
    Investigating

    We are aware of an issue that prevents you from requesting your server data from the dashboard. Our team is actively investigating both the website and API to identify the root cause. We are working on a patch to resolve this as quickly as possible. Thank you for your patience.