HalloweenBot - HalloweenBot 2 – Incident details

HalloweenBot 2

Resolved
Operational
Started about 2 months agoLasted about 24 hours

Affected

Clients

Major outage from 8:46 PM to 8:21 PM

HalloweenBot 2

Major outage from 8:46 PM to 8:21 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are investigating what is going on with HalloweenBot 2 we understand this isn't responding to commands. We are working on getting this fixed. Sorry for any inconvenience caused.