HalloweenBot - Issues with Bots & Slash Commands – Incident details

Issues with Bots & Slash Commands

Resolved
Operational
Started 3 months agoLasted 1 day

Affected

Clients

Degraded performance from 6:40 PM to 8:35 AM

HalloweenBot

Degraded performance from 6:40 PM to 8:35 AM

HalloweenBot 2

Degraded performance from 6:40 PM to 8:35 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are still working to find a fix for the issues with Slash Commands.

  • Identified
    Identified

    We have been able to Identified the issue we are facing a fix is being sorted and we will hopefully get this sorted ASAP.

  • Investigating
    Investigating

    We are aware of an issue with HalloweenBot and HalloweenBot2, This is being looked into by the team. We are sorry for any inconvenience caused within this time!