HalloweenBot - Issues with Slash Commands – Incident details

Issues with Slash Commands

Resolved
Operational
Started 4 months agoLasted about 21 hours

Affected

Clients

Partial outage from 8:44 PM to 6:11 PM

HalloweenBot

Partial outage from 8:44 PM to 6:11 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    HalloweenBot had been ratelimited by discord. This has now cleared and slash seem to be deploying again. We will continue to monitor the bot throughout the day

  • Investigating
    Investigating

    We are aware of the current issues with the main HalloweenBot with Slash Commands, Our Development Team are looking into this and getting a fix done ASAP. 😊

    HalloweenBot2 is working fine with no issues.

    Sorry for the inconvenience caused.