HalloweenBot Version 5.0.0 Update
Scheduled for December 13, 2024 at 12:00 PM – 12:42 PM
Affects
Clients
Under maintenance from 12:00 PM to 12:42 PM
HalloweenBot
Under maintenance from 12:00 PM to 12:42 PM
HalloweenBot 2
Under maintenance from 12:00 PM to 12:42 PM
Storage & Queries
Under maintenance from 12:00 PM to 12:42 PM
Database
Under maintenance from 12:00 PM to 12:42 PM
Completed
December 13, 2024 at 12:42 PMCompleted
December 13, 2024 at 12:42 PMThe migration to Version 5 has been completed Successfully.
A changelog will be available in <#1131707244094955562> or run the new /changelog command.
If you are having issues with slash command please refresh you discord cache and wait at least 1 hour of all guilds to sync up
In progress
December 13, 2024 at 12:29 PMIn progress
December 13, 2024 at 12:29 PMOur main client HalloweenBot is now back online with V5. HalloweenBot2 is still migrating over.
A changelog will be available in <#1131707053124112424> after everything has completed
Planned
December 13, 2024 at 12:00 PMPlanned
December 13, 2024 at 12:00 PMWe are planning for a scheduled maintenance during that time.
In progress
December 13, 2024 at 11:55 AMIn progress
December 13, 2024 at 11:55 AMThe update for V5 has now started. The bot may appear offline or not respond during this period