HalloweenBot - HalloweenBot Offline – Incident details

HalloweenBot Offline

Resolved
Operational
Started 4 months agoLasted about 2 hours

Affected

Clients

Major outage from 5:23 PM to 7:50 PM

HalloweenBot

Major outage from 5:23 PM to 7:50 PM

HalloweenBot 2

Major outage from 5:23 PM to 7:50 PM

Websites

Major outage from 5:23 PM to 7:50 PM

API

Major outage from 5:23 PM to 7:50 PM

Documentation

Major outage from 5:23 PM to 7:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are looking into the issue for HalloweenBot where this is offline, this is also our website and everything else.

    We are sorry for any inconvenience caused.