HalloweenBot - Database Issues – Incident details

Database Issues

Resolved
Operational
Started 10 days agoLasted about 1 hour

Affected

Bot

Major outage from 4:18 PM to 5:38 PM

HalloweenBot

Major outage from 4:18 PM to 5:38 PM

HalloweenBot 2

Major outage from 4:18 PM to 5:38 PM

Database

Major outage from 4:18 PM to 5:38 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are now aware of what the issues are. This is being looked into.

  • Investigating
    Investigating

    We are currently investigating the following report about our Database, We are aware the bot seems to be spamming the countdown. All bots are going offline while we look into this.

    I am sorry for any inconvenience caused!