HalloweenBot - HalloweenBot - Degraded Performance & Discord Outage – Incident details

HalloweenBot - Degraded Performance & Discord Outage

Resolved
Operational
Started 1 day agoLasted 1 day

Affected

Bot

Degraded performance from 4:04 PM to 4:57 PM, Operational from 4:04 PM to 4:57 PM, Degraded performance from 4:57 PM to 7:58 PM, Operational from 4:57 PM to 7:58 PM

HalloweenBot

Degraded performance from 4:04 PM to 4:57 PM, Operational from 4:57 PM to 7:58 PM

HalloweenBot 2

Operational from 4:04 PM to 4:57 PM, Degraded performance from 4:57 PM to 7:58 PM

Third Party: Discord → API

Updates
  • Resolved
    Resolved

    All bots are online!

  • Monitoring
    Monitoring

    HalloweenBot is back online and working now. We are having some issues with HalloweenBot 2 so hopefully this will come back online soon. We will keep an close eye on this.

  • Investigating
    Investigating

    Due to the issues Discord is currently facing, all commands are currently unable to send. However, the Countdown and HalloweenEvent features are unaffected by this outage.

    From Discord's status page: 'We are investigating elevated API latency. We believe this may be impacting logins, application updates, interactions, and registrations.