HalloweenBot - HalloweenBot Offline – Incident details

HalloweenBot 2 experiencing degraded performance

HalloweenBot Offline

Resolved
Operational
Started 1 day agoLasted 1 minute

Affected

Bot

Major outage from 5:52 PM to 5:53 PM

HalloweenBot

Major outage from 5:52 PM to 5:53 PM

Updates
  • Resolved
    Resolved

    HalloweenBot is now back Online.

  • Investigating
    Investigating

    We are currently investigating why HalloweenBot has gone offline. We are sorry for any inconvenience this has casued.