HalloweenBot - Database & Client Issues – Incident details

Database & Client Issues

Resolved
Major outage
Started 4 months agoLasted about 2 hours

Affected

Clients

Major outage from 7:10 PM to 8:57 PM

HalloweenBot

Major outage from 7:10 PM to 8:57 PM

Slash Commands

Major outage from 7:10 PM to 8:57 PM

Prefix Commands

Major outage from 7:10 PM to 8:57 PM

Storage & Queries

Major outage from 7:10 PM to 8:57 PM

Database

Major outage from 7:10 PM to 8:57 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating why the bot is responding to a database error. This is being looked into, Please note right now we have NO ETA. This will be updated as we go along.

    Sorry for inconvenience caused within this time.