HalloweenBot - Issues with Setup Commands – Incident details

Issues with Setup Commands

Resolved
Partial outage
Started 3 months agoLasted 2 days

Affected

Clients

Partial outage from 1:13 PM to 1:18 PM, Operational from 1:13 PM to 1:18 PM, Partial outage from 1:18 PM to 1:41 PM, Operational from 1:18 PM to 1:41 PM

HalloweenBot

Partial outage from 1:13 PM to 1:18 PM, Operational from 1:13 PM to 1:18 PM, Partial outage from 1:18 PM to 1:41 PM, Operational from 1:18 PM to 1:41 PM

Slash Commands

Partial outage from 1:13 PM to 1:41 PM

Prefix Commands

Operational from 1:13 PM to 1:41 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We are aware of an on going issue with the /setup & view commands. This is being fixed and we will try and push an update soon as possible. :)