HalloweenBot - Setting Not Saving – Incident details

Setting Not Saving

Resolved
Degraded performance
Started 3 months agoLasted 2 days

Affected

Websites

Degraded performance from 12:53 PM to 11:57 AM

Dashboard

Degraded performance from 12:53 PM to 11:57 AM

Updates
  • Resolved
    Resolved

    This incident has been fixed as part of update 3.1.0. A changelog will be available in the discord shortly.

  • Investigating
    Investigating

    We’re currently investigating an issue where guild settings are not being saved as expected. Our team is actively working to identify the root cause and implement a fix.

    We recommend using the Discord client to make any changes, as some settings may not be editable or may not save correctly via other platforms.

    We appreciate your patience and advise avoiding major changes to settings until this issue is resolved.