HalloweenBot - Database Issues – Incident details

Database Issues

Resolved
Major outage
Started 4 months agoLasted 20 minutes

Affected

Clients

HalloweenBot

Storage & Queries

Major outage from 9:49 AM to 10:09 AM

Database

Major outage from 9:49 AM to 10:09 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are aware of an issue with our Database. I am working on trying to get this issue resolved. Most commands will not respond now.

    Sorry for the inconvenience caused within this time.