HalloweenBot - Status Page on Website – Incident details

Status Page on Website

Resolved
Degraded performance
Started 8 months agoLasted about 23 hours

Affected

Websites

Degraded performance from 12:04 PM to 11:24 AM

Dashboard

Degraded performance from 12:04 PM to 11:24 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The maintenance page should now work as intended.

  • Investigating
    Investigating

    We are aware of an issue when maintenance updates are posted on the website the link goes to a Maintenance not found page. We are looking into this and will provide a fix when we can