HalloweenBot - Rate Limited – Incident details

Rate Limited

Resolved
Major outage
Started about 2 months agoLasted about 1 hour

Affected

Clients

Major outage from 12:35 PM to 1:55 PM

HalloweenBot 2

Major outage from 12:35 PM to 1:55 PM

Websites

Major outage from 12:35 PM to 1:55 PM, Degraded performance from 12:35 PM to 1:55 PM

API

Major outage from 12:35 PM to 1:55 PM

HalloweenBot Website

Degraded performance from 12:35 PM to 1:55 PM

Dashboard

Degraded performance from 12:35 PM to 1:55 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Welp looks like we have been ratelimited by discord