HalloweenBot - API Outage – Incident details

API Outage

Resolved
Major outage
Started about 2 months agoLasted 24 minutes

Affected

Websites

Major outage from 2:08 PM to 2:32 PM, Degraded performance from 2:08 PM to 2:32 PM

API

Major outage from 2:08 PM to 2:32 PM

HalloweenBot Website

Degraded performance from 2:08 PM to 2:32 PM

Dashboard

Degraded performance from 2:08 PM to 2:32 PM

Updates
  • Resolved
    Resolved

    The API has been fixed and the incident has been resolved.

    The Dashboard will now work correctly

  • Investigating
    Investigating

    We are currently experiencing a major outage with our API. This will result in degraded performance on the dashboard. Our team is actively working to resolve the issue as quickly as possible. We appreciate your patience and understanding during this time.