HalloweenBot - Setup making many webhooks – Incident details

Setup making many webhooks

Resolved
Degraded performance
Started about 2 months agoLasted 2 days

Affected

Clients

Degraded performance from 5:27 PM to 12:31 PM

HalloweenBot

Degraded performance from 5:27 PM to 12:31 PM

Websites

Operational from 5:27 PM to 12:50 PM, Degraded performance from 12:50 PM to 12:31 PM

API

Operational from 5:27 PM to 12:50 PM, Degraded performance from 12:50 PM to 12:31 PM

HalloweenBot Website

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are currently unsure whether this issue is originating from the main client or the dashboard. Our team is actively investigating the cause.
    
    If you experience this issue, please submit a bug report at https://halloweenbot.com/reports/bug-report to help us gather more information.
    
    We appreciate your patience and will provide further updates as we learn more. 🎃👻
  • Investigating
    Investigating

    We are aware of an issue when you run the setup command it will create many webhooks. This issue is being looked into.