HalloweenBot - HalloweenBot – Incident details

HalloweenBot

Resolved
Operational
Started 5 days agoLasted about 1 hour

Affected

Bot

Partial outage from 3:23 PM to 4:23 PM

HalloweenBot

Partial outage from 3:23 PM to 4:23 PM

Third Party: Discord → API

Updates
  • Resolved
    Resolved

    The HalloweenBots are back online and working now. Discord's API is still being iffy but they are connecting now.

  • Investigating
    Investigating

    Hello all,

    So my last instatus was the bot came back online, I can now see this has gone Offline and I have tried doing a restart and sadly its not coming back. Sadly this seems to be discord still having issues with the API. I can't do anything until this issue has been fully fixed.

    HalloweenBot might display as "Online" for you but the commands won't be responding. Sorry I can't do much on this! ❤

    Thanks,
    Halloween Development Team