HalloweenBot - Discord API Issues – Incident details

Discord API Issues

Resolved
Operational
Started about 2 months agoLasted about 2 hours

Affected

Bot

Degraded performance from 8:28 PM to 9:07 PM, Operational from 9:07 PM to 10:29 PM

HalloweenBot

Degraded performance from 8:28 PM to 9:07 PM, Operational from 9:07 PM to 10:29 PM

Third Party: Discord → API

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Discord have made a fix and slowly things are working. We will do a reboot on HalloweenBot and see if this works. We will keep a close eye on this.

  • Identified
    Identified

    Hi, We are aware of the following issues that Discord has pushed out saying about there API: Discord Status - Increased API Latency

    HalloweenBot might spam the countdown embeds this is something that is out of our control, If this does spam please just delete the embeds. We will keep this updated once Discord fixes it.

    Sorry for any inconvenience caused within this time.